DNS Server Failure for ros.org
Incident Report for ROS
Resolved
No further issues have arisen since Monday's aftershocks. We will continue to work with our DNS provider to set up the necessary infrastructure for the deployment of a secondary DNS provider.
Posted Nov 02, 2022 - 22:53 UTC
Monitoring
Our DNS provider has put additional mitigations in place and things are currently stable.
Posted Oct 31, 2022 - 17:57 UTC
Identified
Issues with DNS for ros.org appear to be continuing this week.

We are working with our DNS provider to resolve them and provide additional redundancy.
Posted Oct 31, 2022 - 13:52 UTC