packages.ros.org mirrors out of sync
Incident Report for ROS
Resolved
The mirrors are re-synchronized.
Posted May 18, 2020 - 19:12 UTC
Identified
We have identified that one of our 3 mirrors of packages.ros.org is out of sync. We're working with our hosting provider to bring the new one up to date.
Posted May 18, 2020 - 18:39 UTC