DNS Server Failure for ros.org

Incident Report for ROS

Resolved

This incident has been resolved.
Posted Oct 29, 2022 - 16:55 UTC

Monitoring

The upstream provider has mitigated the disruption, and services have been restored. We're continuing to monitor DNS availability.
Posted Oct 29, 2022 - 03:31 UTC

Investigating

The DNS provider for ros.org is experiencing a service disruption. This affects all services hosted behind a ros.org domain.
Posted Oct 29, 2022 - 02:48 UTC