Reconfigure and trigger job failures
Incident Report for ROS
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 00:17 UTC
Monitoring
We have updated the platform version for the affected jobs and restored functionality. We'll monitor for the next day but the issues should now be resolved.
Posted Sep 16, 2021 - 04:54 UTC
Identified
Build farm management jobs began failing after a dependency used by some scripts updated dropping support for Python 3.5.
We are working to restore functionality and bring the farms back online.
Posted Sep 15, 2021 - 16:47 UTC